Du er her

Når jeg åbner installationsfilen til NVDA får jeg at vide, at programmet kræver en nyere version af Windows

I nogle tilfælde kan du modtage fejlbeskeden der meddeler, at det angivne program kræver en nyere version af Windows, når du åbner den hentede installationsfil til NVDA. Dette problem ses nogle gange, men er ikke fordi filen fejler noget, men typisk fordi din computer forsøger at kører programmet i kompatibilitetstilstand.

Du kan hurtigt løse dette problem således:

  1. Find filen i Windows stifinder, og tryk alt+enter på den for at åbne dialogen “egenskaber”.
  2. tryk Ctrl+Tab en gang, og du skulle gerne lande på fanen “Kompatibilitet”.
  3. Tryk tab to gange nu, og du skulle gerne lande på checkboxen Kør i kompatibilitetstilstand for:
  4. tryk ok efter du har fjernet markeringen, og forsøg igen!

Dette problem er også rapporteret på udviklingssiden for NVDA, men problemløsning er typisk som ovenstående.

Share

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.